Get in touch
Back
Maintenance

FreeFlarum codebase upgrade

Completed 1 Sep at 12:00pm UTC.

FreeFlarum Skeleton Forum
Completed

Maintenance completed

Posted 1 Sep at 12:00pm UTC.
Started

All FreeFlarum forums will be unavailable at 1st September, at around 7:00 UTC.

Details will be posted in FreeFlarum's Discuss thread: https://discuss.flarum.org/d/7585/3882

Posted 1 Sep at 07:00am UTC.