Get in touch
Back
Maintenance

Flarum v1.7.0 upgrade

Completed 11 Mar at 02:30pm UTC.

Skeleton Forum
Completed

Maintenance completed

Posted 11 Mar at 02:30pm UTC.
Started

All FreeFlarum forums might experience a downtime today due to upgrade to Flarum v1.7.0. To speed this process up, please fixup your forum at https://freeflarum.com/settings/forum_settings. I apologize for the inconveniences & thank you for your patience.

Note: all donor forums should be online already, as they were fixed up with priority

Details: https://discuss.flarum.org/d/7585/4141

Posted 11 Mar at 01:30pm UTC.