Get in touch
Back
Downtime

FreeFlarum performance

Started 19 Mar at 05:00pm UTC, resolved 25 Mar at 12:09pm UTC.

FreeFlarum Skeleton Forum
Resolved

The upgrade is done now. Thank you for your patience! Please, see https://discuss.flarum.org/d/7585/4192 for more details.

Posted 25 Mar at 12:09pm UTC.
Updated

As was announced, I am currently in the process of optimizing the FreeFlarum server. I apologize for the downtime.

Posted 25 Mar at 09:12am UTC.
Created

Forums might occasionally experience degraded performance. I apologize for the inconvenience. This will be reviewed soon (please see https://discuss.flarum.org/d/7585/4182)

Posted 19 Mar at 05:00pm UTC.